Intel® Server Board семейства M50CYP BIOS и пакет обновления встроенного ПО для UEFI

19810
11/8/2021

Введение

Предоставляет Intel® Server Board BIOS семейства M50CYP и пакет обновления встроенного ПО для UEFI. (R01.01.0005)

Файлы, доступные для скачивания

  • Размер: 27.3 MB
  • SHA1: 49EE7246CEF67670D5386E6304F4F92DDF5FD829

Подробное описание

ВАЖНО:

  • Для завершения процесса обновления CPLD/Pmem/BMC/FRUSDR/BIOS, необходимо выполнить startup.nsh, оно будет обновлять CPLD/Pmem/BMC/FRUSDR/BIOS, а затем система будет перезагружается автоматически. После перезагрузки экран будет выключен, и синий индикатор идентификатора будет затвердеть в течение нескольких минут. После завершения процесса обновления светоинка для идентификатора будет выключена, и система снова будет загружена.
  • Из-за новой структуры FW с использованием PFR сервер перезагружается после обновления, на первую перезагрузку будет уходить около 10 минут на первую перезагрузку, чтобы завершить процесс обновления, и в это время экран будет выключен, а светоинтод системы будет мигать зеленым цветом/янтарем, а через первые 3 минуты светоинтод с синим идентификатором будет сплошным, После завершения процесса светоироникатор идентификатора будет выключен и система снова будет включена, а после послеэкранного экрана сервер может быть перезагружается еще раз. Время завершения процесса обновления FW является ожидаемым и будет относялось только к первой части процесса обновления FW.

Для получения информации о процедуре обновления см. файл Readme и Update Instructions.

Этот пакет обновлений включает следующие обновления системного программного обеспечения производственного уровня и программы обновления:

Системная BIOS — R01.01.0005

Встроенное ПО ME — 04.04.04.62

Встроенное ПО BMC — 2.88.e5f45b9c

FRUSDR — 0,40

Pmem - 2.2.0.1553

CPLD - v3P5

sysfwupdt.efi — версия 15.0.3


СИСТЕМНЫЕ ТРЕБОВАНИЯ К ПРОГРАММНОМУ ОБЕСПЕЧЕНИЮ

Для обновления системного стека программного обеспечения до версий, включенных в данный пакет обновлений, системный стек программного обеспечения, установленный в настоящее время на серверной системе, должен соответствовать следующему, иначе обновление может привести к с ошибке:

  • Системная BIOS — R01.01.0004 или более поздняя
  • Встроенное ПО ME — 04.04.04.058
  • Встроенное ПО BMC — 2.87.be6beeae или более поздняя
  • FRUSDR — 0,38 или более поздняя
  • CPLD — v3p4 или более поздняя
  • Pmem - 2.2.0.1553

Содержание данной страницы представляет собой сочетание выполненного человеком и компьютерного перевода оригинального содержания на английском языке. Данная информация предоставляется для вашего удобства и в ознакомительных целях и не должна расцениваться как исключительная, либо безошибочная. При обнаружении каких-либо противоречий между версией данной страницы на английском языке и переводом, версия на английском языке будет иметь приоритет и контроль. Посмотреть английскую версию этой страницы.