Intel® Server Board ВЕРСИИ BIOS семейства M50CYP и пакет обновления встроенного ПО (SFUP) для Windows* и Linux*

19813
11/17/2021

Введение

Предоставляет Intel® Server Board ВЕРСИИ BIOS семейства M50CYP и пакет обновления встроенного ПО системы (SFUP) для Windows* и Linux*. (R01.01.0005)

Файлы, доступные для скачивания

  • Размер: 71.8 MB
  • SHA1: E4EC821AF61D407ACE7776919EF7DF79F2C2B702

Подробное описание

********************************************************************************

Этот пакет обновлений включает следующие обновления системного программного обеспечения производственного уровня и программы обновления:

  • Системная BIOS — R01.01.0005
  • Встроенное ПО ME — 04.04.04.62
  • Встроенное ПО BMC — 2.88.e5f45b9c
  • FRUSDR — 0,40
  • Pmem - 2.2.0.1553
  • CPLD - v3P5
  • sysfwupdt — версия 15.0.3

Поддерживаемая продукция

Intel® Server Board M50CYP Family

Обратитесь в Корпорацию Intel для получения информации о требованиях к аппаратной поддержке перед производством


ВАЖНЫЕ ПРИМЕЧАНИЯ


  • Проверка встроенного ПО невозмогаема, поэтому обновления будут запускаться, даже если версии в системе и в пакете SFUP одинаковы!
  • Не прерывайте, не перезагружайте или отбирайте питание в системе во время процесса обновления. Это может сделать вашу систему не в операционной системе!
  • Не пытайтесь преумножение программного обеспечения системы после загрузки в систему. Это может сделать вашу систему не в операционной системе!
  • Все обновления, указанные в этом пакете, устанавливаются только с использованием операционной среды Windows* и Linux *!
  • Не изменяйте ни один из файлов сценария. Написанные сценарии обеспечивают самое надежное обновление!

Системные требования к программному обеспечению


Для обновления системного стека программного обеспечения до версий, включенных в данный пакет обновлений, системный стек программного обеспечения, установленный в настоящее время на серверной системе, должен соответствовать следующему, иначе обновление может привести к с ошибке:

  • Системная BIOS — R01.01.0004 или более поздняя
  • Встроенное ПО ME — 04.04.04.058 или выше
  • Встроенное ПО BMC — 2.87.be6beeae или более поздняя
  • FRUSDR — 0,38 или более поздняя
  • CPLD — v3p4 или более поздняя
  • Pmem - 2.2.0.1553


Для получения информации о предварительных требованиях к аппаратным и программным средствам обратитесь в корпорацию Intel.

Содержание данной страницы представляет собой сочетание выполненного человеком и компьютерного перевода оригинального содержания на английском языке. Данная информация предоставляется для вашего удобства и в ознакомительных целях и не должна расцениваться как исключительная, либо безошибочная. При обнаружении каких-либо противоречий между версией данной страницы на английском языке и переводом, версия на английском языке будет иметь приоритет и контроль. Посмотреть английскую версию этой страницы.